Commercial Land Registry Listings – Maintenance

Incident Report for Ascendant Solutions

Resolved

The datasets have now been successfully updated,

Thank you for your patience,

Kind regards,

The dev team
Posted Dec 16, 2025 - 09:46 GMT

Identified

We're currently updaing the CCOD and OCOD listing in CLR,

The dataset will be restored in 15/ 30 minutes,

Thank you for your patience,

Kind regards,

The dev team
Posted Dec 16, 2025 - 09:14 GMT
This incident affected: Ascendant Portal.