Pathway - Degraded Performance

Incident Report for Ascendant Solutions

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 22:19 BST

Monitoring

The supplier has informed us this issue is resolved, we will continue monitor the service.
Posted Apr 17, 2026 - 11:53 BST

Identified

Update from the supplier:
We can confirm we are currently experiencing a severe performance degradation and are in the process of investigating this issue as a priority.
Posted Apr 17, 2026 - 09:48 BST

Investigating

We are currently experiencing intermittent issues when performing Pathway Exempt searches.
If you receive an error, further attempts to perform a search may succeed - you will not be charged for searches that failed.

We have raised this with the supplier.

Kind Regards,
The Dev Team
Posted Apr 17, 2026 - 09:30 BST
This incident affected: Ascendant Portal.