HIVE - Credit Report Outage

Incident Report for Ascendant Solutions

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 22:13 BST

Monitoring

The issue is now resolved, we will monitor the service for the next hour.

Thank you for your patience,

Kind regards,

The dev team
Posted Oct 17, 2025 - 13:41 BST

Identified

The supplier has acknowledged that there is currently an issue affecting the API at their end.

We'll update this ticket further when we have more information from them.

Thank you for your patience,

Kind regards,

The dev team
Posted Oct 17, 2025 - 10:41 BST

Investigating

Hive credit reports are currently failing to load,

We're investigating this issue and will update this ticket in due course.

Kind regards,

The dev team
Posted Oct 17, 2025 - 10:06 BST
This incident affected: Ascendant Portal.