Owner Insight - Outage

Incident Report for Ascendant Solutions

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 10:14 GMT

Monitoring

We have been informed by the supplier that the service is now operational, we will now be monitioring the service

Thank you for your patience,

Kind regards,

The Dev Team
Posted Feb 19, 2026 - 17:21 GMT

Update

Latest update from the supplier: The incident is still being actively worked on.

Kind regards,

The Dev Team
Posted Feb 19, 2026 - 11:22 GMT

Update

The supplier has informed us the incident is being worked on.

Kind regards,

The Dev Team
Posted Feb 17, 2026 - 09:07 GMT

Investigating

We are aware of an issue causing Owner Insight checks to fail.

We have raised this issue with the supplier.

Kind regards,

The Dev Team
Posted Feb 16, 2026 - 16:43 GMT
This incident affected: Ascendant Portal.